
<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>#IHaveThisThi­ngWithFloors: Tile &amp; Rugs to Inspire Your Decor - Factio MagazineFactio Magazine</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="http://factio-magazine.com/wp-content/uploads/2013/02/fav-icon1.png">
        <link rel="alternate" type="application/rss+xml" title="Factio Magazine Feed" href="http://factio-magazine.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                <link href='//fonts.googleapis.com/css?family=Oswald|Droid Sans' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='119498328062568'/>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://factio-magazine.com/thingswithfloors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#IHaveThisThi­ngWithFloors: Tile &amp; Rugs to Inspire Your Decor - Factio Magazine" />
<meta property="og:description" content="For the past few seasons, statement flooring has been trending, and this season it&#8217;s hotter than ever. Use it to &hellip;" />
<meta property="og:url" content="http://factio-magazine.com/thingswithfloors/" />
<meta property="og:site_name" content="Factio Magazine" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2017-01-19T18:27:42-06:00" />
<meta property="article:modified_time" content="2017-01-20T10:13:51-06:00" />
<meta property="og:updated_time" content="2017-01-20T10:13:51-06:00" />
<meta property="og:image" content="http://factio-magazine.com/wp-content/uploads/2017/01/floors.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="613" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Factio Magazine &raquo; Feed" href="http://factio-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Factio Magazine &raquo; Comments Feed" href="http://factio-magazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Factio Magazine &raquo; iCal Feed" href="http://factio-magazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Factio Magazine &raquo; #IHaveThisThi­ngWithFloors: Tile &#038; Rugs to Inspire Your Decor Comments Feed" href="http://factio-magazine.com/thingswithfloors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/factio-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='http://factio-magazine.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://factio-magazine.com/wp-content/themes/flyingnews/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://factio-magazine.com/wp-content/themes/flyingnews/css/template.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://factio-magazine.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://factio-magazine.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//factio-magazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//factio-magazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//factio-magazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://factio-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://factio-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://factio-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://factio-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://factio-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel='shortlink' href='http://factio-magazine.com/?p=10564' />
<link rel="alternate" type="application/json+oembed" href="http://factio-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffactio-magazine.com%2Fthingswithfloors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://factio-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffactio-magazine.com%2Fthingswithfloors%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://factio-magazine.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style> @media handheld, only screen and (max-width: 959px) {
                      #totop {display: none !important};
                  }</style>  


        
    </head>

            <body class="post-template-default single single-post postid-10564 single-format-standard widget_color_template category_color_template jaw-keep-ratio tribe-no-js"   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                        


                        <div class="reverie-header">
                                                        <h1>
                                <a href="http://factio-magazine.com" title="Factio Magazine">
                                    <img class="template-logo" src="http://factio-magazine.com/wp-content/uploads/2013/03/logoN4.jpg">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19 no-dropdown yellow" ><a href="http://factio-magazine.com/fashionnews/">Fashion</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18 no-dropdown cyan" ><a href="http://factio-magazine.com/beautyreport/">Beauty</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17 no-dropdown darkred" ><a href="http://factio-magazine.com/celebrity-profiles/">Profiles</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16 no-dropdown purple" ><a href="http://factio-magazine.com/fetes/">Fetes</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266 no-dropdown green" ><a href="http://factio-magazine.com/luxury-travel/">Travel</a></li>
<li id="menu-item-2959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959 no-dropdown" ><a title="Calendar of Events" href="http://factio-magazine.com/events/">Calendar of Events</a></li>
<li id="menu-item-6326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6326 no-dropdown template" ><a href="http://factio-magazine.com/shop/">Shop</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://factio-magazine.com/fashionnews/">Fashion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://factio-magazine.com/beautyreport/">Beauty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://factio-magazine.com/celebrity-profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://factio-magazine.com/fetes/">Fetes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://factio-magazine.com/luxury-travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a title="Calendar of Events" href="http://factio-magazine.com/events/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6326"><a href="http://factio-magazine.com/shop/">Shop</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-main-navigation-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-19" value="http://factio-magazine.com/fashionnews/">Fashion</option>
<option id="menu-item-18" value="http://factio-magazine.com/beautyreport/">Beauty</option>
<option id="menu-item-17" value="http://factio-magazine.com/celebrity-profiles/">Profiles</option>
<option id="menu-item-16" value="http://factio-magazine.com/fetes/">Fetes</option>
<option id="menu-item-266" value="http://factio-magazine.com/luxury-travel/">Travel</option>
<option id="menu-item-2959" title="Calendar of Events" value="http://factio-magazine.com/events/">Calendar of Events</option>
<option id="menu-item-6326" value="http://factio-magazine.com/shop/">Shop</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://factio-magazine.com" >Home</a><a href="http://factio-magazine.com/category/fashion/">Fashion</a><a href="http://factio-magazine.com/thingswithfloors/">#IHaveThisThi­ngWithFloors: Tile &#038; Rugs to In ...</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://factio-magazine.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://factio-magazine.com/10-luxurious-gifts-ultimate-beauty-buff/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
            
            <media:content url="http://factio-magazine.com/wp-content/uploads/2017/01/floors.jpg" medium="image" />
    

    <article  class="post-10564 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion" id="post-10564"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >#IHaveThisThi­ngWithFloors: Tile &#038; Rugs to Inspire Your Decor</h1>
        </header>

        
         

        <div class="entry-content" >
                            <div class="meta">
                    <span class="meta_posted_by">Posted by: </span> <span class="author vcard"><span class="fn"><a href="http://factio-magazine.com/author/melissa/"  rel="author">Melissa Maynard</a></span></span> </span>, <time class="entry-date updated" datetime="2017-01-19T18:27:42+00:00">January 19, 2017</time>                </div>
            
            <p>For the past few seasons, statement flooring has been trending, and this season it&#8217;s hotter than ever. Use it to upgrade a room and ensure a few Instagram-worthy moments. For inspiration, check out these über-chic versions. Bonus: Each is topped with a just-as-gorgeous pair of shoes!</p>
<p>&nbsp;</p>
<p><img class="alignnone" src="http://factio-magazine.com/wp-content/uploads/2017/01/floors.jpg" /></p>
<p>&nbsp;</p>
<p>Lately, it has become pretty apparent that a number of fashionistas have an obsession with floors that look as fab as their heels. Clearly hip to the trend, Racked looked low and lower (see what we did there?) to find the prettiest patterned floors in L.A. If you happen to be on the West Coast, head to one of these <a href="http://la.racked.com/2015/3/17/8215677/los-angeles-stylish-floors">13 hot spots</a> for an Instagram-worthy flooring situation.</p>
<p><img class="alignnone" src="http://factio-magazine.com/wp-content/uploads/2017/01/valentino-red-bow-heels.jpg" /></p>
<p>Leave it to Utah-based blogger Rachel Parcel to have an insanely stylish animal-print carpet in her walk-in closet. The space, which features shelves and shelves of glorious shoes, doubles as an office. It seems made for Instagram snaps, so it makes sense that it has made a number of appearance on her popular channel.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/4oHab-N109/" target="_blank">Painted floors @CasaLleoMorera #Barcelona #spain</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A photo posted by Travel Insider Magazine (@travelinsider) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2015-07-02T08:19:29+00:00">Jul 2, 2015 at 1:19am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Vacation is the perfect time to find inspiration! The team from <a href="http://travelinsidermagazine.com/">Travel Insider magazine</a> found these great painted floors while on a trip to Barcelona. We&#8217;d love to try to copy this one on our own concrete floors!</p>
<p><a href="http://factio-magazine.com/wp-content/uploads/2017/01/floors2.jpg"><img class="alignnone" src="http://factio-magazine.com/wp-content/uploads/2017/01/floors2.jpg" /></a></p>
<p>If you&#8217;ve been to Europe, you know that it&#8217;s heavy on pretty floors. Paris-based blogger <a href="http://www.messynessychic.com/2014/11/25/i-have-this-thing-with-floors-an-instagram-dedicated-entirely-to-looking-down/">MessyNessy</a> knows that—considering all the beautiful mosaic tiles she regularly comes across at cafes, museums, and other historic buildings—she is a little spoiled. It seems she believes that, instead of smelling the roses, it&#8217;s all about looking down—while wearing pretty shoes, of course.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BCxuN7CiZEB/" target="_blank">#coffee and #donut run #chicago #igerschicago #floors</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A photo posted by The editors of Factio Magazine (@factiomagazine) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-03-10T15:05:40+00:00">Mar 10, 2016 at 7:05am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Now this is a doughnut run we wouldn&#8217;t mind making! Stan&#8217;s Donuts in Chicago&#8217;s Lakeview neighborhood has the prettiest flooring—not to mention some decidedly tasty glazed donuts and coffee.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BPW2yMRjZOZ/" target="_blank">Regram @architectabroad #ihavethisthingwithfloors #pastels #zigzag</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A photo posted by I Have This Thing With Floors (@ihavethisthingwithfloors) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-01-17T07:29:10+00:00">Jan 16, 2017 at 11:29pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Here&#8217;s to the Instagram page that inspired it all! For a gorgeous gallery of rugs, mosaic tiles, painted floors, and more, just head to @Ihavethisthingwithfloors. The array of beautiful floors is so inspiring, it&#8217;s almost too good to be true.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BAM-qrbCZAS/" target="_blank">Hola &#x1f483;&#x1f3fb;#shoesofprey @reedwilsondesign #chicago</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A photo posted by The editors of Factio Magazine (@factiomagazine) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-01-06T15:34:43+00:00">Jan 6, 2016 at 7:34am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>In addition to being inviting, welcome mats can also be just plain fun. Case in point: Reed Wilson Design&#8217;s &#8220;Hola&#8221; and &#8220;Our Neighbors Have Better Stuff&#8221; rugs. Either would make a chic addition to any home, plus—real talk? They&#8217;re the perfect backdrops for spring&#8217;s colorful shoes!</p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>


        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




                    <div class="share_post_arrow-up"></div>
            <div class="share_post" role="main">

                <div class="share_hearline">
                    Share!
                </div>

                                <div class="share_content">
                                            <div class="social_button" style="width:100px"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
                                                <div class="social_button" style="width:150px"><div class="fb-like" data-href="http://factio-magazine.com/thingswithfloors/" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></div>
                                                <div class="social_button" > <g:plusone size="medium"></g:plusone></div>


                                                <div class="social_button" ><script type="IN/Share" data-url="http://factio-magazine.com/thingswithfloors/" data-counter="right"></script> </div>
                                                <div class="social_button" ><a href="http://pinterest.com/pin/create/button/?url=http://factio-magazine.com/thingswithfloors/&media=http://factio-magazine.com/wp-content/uploads/2017/01/floors.jpg"  class="pin-it-button" count-layout="horizontal" ><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div>
                                <!-- stumble upon  <div class="social_button" ><su:badge layout="1"></su:badge></div>   -->                      
                    <div class="clear"></div>
                </div>

            </div>

        
        
            <div id="admin_info" role="main">
                <div class="about_author" itemtype="http://schema.org/Person" itemscope itemprop="author">
                    <h3 class="author_name"  itemprop="name">Melissa Maynard</h3>
                    <div class="author_link"><a href="http://factio-magazine.com/author/melissa/">About the author</a></div>
                    <a href="?rel=author" style="display:none"></a>
                    <div class="clear"></div>
                </div>

                <div class="author_info">
                    <div class="author_image">
                        <img src="http://factio-magazine.com/wp-content/uploads/2014/02/melissamaynardracked-150x150.jpg" width="96" height="96" alt="Melissa Maynard" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" />                    </div>
                    <div class="author_desc"><p>Melissa Maynard is the editor-in-chief of Factio Magazine, founded in 2002 featuring fashion, beauty, luxury events, travel, and art. When she's not traveling, she's renovating her Craftsman bungalow with her husband and enjoying life in Chicago with their three kids. She has written for the Chicago Tribune and her articles have appeared in Glam.com, Bliss.com and MSN Arabia. She has been quoted as a fashion expert in Refinery29 and Racked.</p></div>
                </div>
                <div class="clear"></div>
            </div><!-- End Content row -->

                        
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/9-gifts-fashion-friend-will-love/"><img width="63" height="63" src="http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-90x90.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-300x300.jpg 300w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://factio-magazine.com/9-gifts-fashion-friend-will-love/">9 Gifts For The Fashion Lover</a></h4> A few things your fashion lover friend has in common with ours: She always looks impeccable, sh ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/the-holiday-style-guide-staples-for-every-celebration-this-season/"><img width="63" height="63" src="http://factio-magazine.com/wp-content/uploads/2015/12/reddress-90x90.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2015/12/reddress-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2015/12/reddress-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2015/12/reddress-300x300.jpg 300w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://factio-magazine.com/the-holiday-style-guide-staples-for-every-celebration-this-season/">The Holiday Style Guide: Staples For Every Celebration This Season</a></h4> The holiday&#8217;s are upon us and that means glittery cocktail parties, festive balls, holida ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/the-dos-and-donts-of-holiday-sparkle/"><img width="63" height="63" src="http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-90x90.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-300x300.jpg 300w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://factio-magazine.com/the-dos-and-donts-of-holiday-sparkle/">The Dos and Don&#8217;ts of Holiday Sparkle</a></h4> The holidays are here, which means it’s time to shine for this year’s holiday parties. From off ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/currently-coveting-guccighost/"><img width="63" height="63" src="http://factio-magazine.com/wp-content/uploads/2016/11/GucciGhost1-90x90.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2016/11/GucciGhost1-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2016/11/GucciGhost1-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2016/11/GucciGhost1-300x300.jpg 300w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://factio-magazine.com/currently-coveting-guccighost/">Currently Coveting: GucciGhost</a></h4> Gucci celebrated GucciGhost&#8212;a collaboration with Brooklyn-based graffiti artist Trevor “T ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
        <h3>Comments</h3><p><fb:comments-count href=http://factio-magazine.com/thingswithfloors/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://factio-magazine.com/thingswithfloors/" data-num-posts="16" data-width="100%" ></div>    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="text-7" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Connect with us</strong></h2>			<div class="textwidget"><table width="200" cellspacing="0" cellpadding="0" border="0">
    <tbody>
        <tr>
            
            <td><a href="https://www.facebook.com/factiomagazine?ref=hl"><img width="50" height="50" alt="Facebook" src="http://www.factio-magazine.com/social/social-facebook.jpg" style="border-width: 0px; border-style: solid;" /></a></td>
            <td><a href="http://www.twitter.com/factiomagazine"><img width="50" height="50" alt="Twitter" src="http://www.factio-magazine.com/social/social-twitter.jpg" style="border-width: 0px; border-style: solid;" /></a></td>
            <td><a href="http://pinterest.com/melissamdekerch/"><img width="50" height="50" alt="Pinterest" src="http://www.factio-magazine.com/social/social-pinterest.jpg" style="border-width: 0px; border-style: solid;" /></a></td>
            <td><a href="http://instagram.com/factiomagazine#"><img width="50" height="50" alt="intagram" src="http://www.factio-magazine.com/social/social-insta.jpg" style="border-width: 0px; border-style: solid;" /></a></td>
        </tr>
    </tbody>
</table></div>
		</div></article><article id="text-5" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Ads</strong></h2>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7005765965402478";
/* block ad */
google_ad_slot = "7504576337";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></article><article id="text-8" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Follow us on Instagram @factiomagazine</strong></h2>			<div class="textwidget"><!-- INSTANSIVE WIDGET --><script src="//instansive.com/widget/js/instansive.js"></script><iframe src="//instansive.com/widgets/6925a122208ec231190a33b0bf5feb3fa06beaa9.html" id="instansive_6925a12220" name="instansive_6925a12220"  scrolling="no" allowtransparency="true" class="instansive-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div>
		</div></article>        <div id="tab-post-widget">
            <dl class="tabs">
                                                                            <dd class="active"><a href="#tab1">Popular</a></dd>
                                                                                                            <dd><a href="#tab2">Recent</a></dd>
                                        
                                                                <dd><a href="#tab3">Comments</a></dd>
                       
                                                                <dd><a href="#tab4">Tags</a></dd>
                         
                                </dl>
            <ul class="tabs-content">
                                                                            <li class="active" id="tab1Tab">
                                                                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/equinox-ads-flow-play-line/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2013/11/Derek_Beres-150x150.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3><a href="http://factio-magazine.com/equinox-ads-flow-play-line/">Equinox Ads Flow Play Yoga to the Line-up</a></h3>

                                           

                                            <span>November 18, 2013</span>
                                                                            </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/sarah-jessica-parking-will-coming-city-near-launch-sjp-collection/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2014/01/sjp2-150x150.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3><a href="http://factio-magazine.com/sarah-jessica-parking-will-coming-city-near-launch-sjp-collection/">Sarah Jessica Parker will be Coming to a City Near You to Launch her SJP Collection!</a></h3>

                                           

                                            <span>January 13, 2014</span>
                                                                            </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/luxe-winter-treatments-spathewit/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2013/11/SpaTreatment-1-150x150.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3><a href="http://factio-magazine.com/luxe-winter-treatments-spathewit/">Luxe Winter Treatments at the Spa@theWit</a></h3>

                                           

                                            <span>November 12, 2013</span>
                                                                            </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/dubai-chicago-ohare-ek235-ek236-boeing-777/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2015/01/A380-Takeoff-Concourse-A_Hi-res_JPEG-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2015/01/A380-Takeoff-Concourse-A_Hi-res_JPEG-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2015/01/A380-Takeoff-Concourse-A_Hi-res_JPEG-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2015/01/A380-Takeoff-Concourse-A_Hi-res_JPEG-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3><a href="http://factio-magazine.com/dubai-chicago-ohare-ek235-ek236-boeing-777/">Video: Dubai &#8211; Chicago O&#8217;Hare EK235 &#8211; EK236 Boeing 777</a></h3>

                                           

                                            <span>February 1, 2015</span>
                                                                            </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/buddha-head-sculptures-help-bring-peace-chicago/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2013/10/up-close-head-150x150.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3><a href="http://factio-magazine.com/buddha-head-sculptures-help-bring-peace-chicago/">Buddha Head Sculptures Help Bring Peace to Chicago</a></h3>

                                           

                                            <span>October 8, 2013</span>
                                                                            </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/falling-for-ecco-shoes-this-spring/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2013/05/Ecco1-150x150.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3><a href="http://factio-magazine.com/falling-for-ecco-shoes-this-spring/">Falling for ECCO Shoes This Spring</a></h3>

                                           

                                            <span>May 2, 2013</span>
                                                                            </div>
                                                                <div class="clear"></div>
                            </div>
                                                </li>
                
                                                            <li id="tab2Tab">    
                                                                            <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/thingswithfloors/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2017/01/floors-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2017/01/floors-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2017/01/floors-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2017/01/floors-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3>
                                            <a href="http://factio-magazine.com/thingswithfloors/">
                                                                                                    #IHaveThisThi­ngWithFloors: Tile &#038; Rugs to In ...                                                                                            </a>
                                        </h3>
                                        <span>January 19, 2017</span>
                                    </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/10-luxurious-gifts-ultimate-beauty-buff/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2016/12/2ecb9e6778d4eba4d64c2b6cdbe1bac7_best-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2016/12/2ecb9e6778d4eba4d64c2b6cdbe1bac7_best-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2016/12/2ecb9e6778d4eba4d64c2b6cdbe1bac7_best-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2016/12/2ecb9e6778d4eba4d64c2b6cdbe1bac7_best-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3>
                                            <a href="http://factio-magazine.com/10-luxurious-gifts-ultimate-beauty-buff/">
                                                                                                    10 Luxurious Gifts For the Ultimate Beauty Buff                                                                                            </a>
                                        </h3>
                                        <span>December 21, 2016</span>
                                    </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/9-gifts-fashion-friend-will-love/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2016/12/122d3b3a16b02c5fb92f116f2e5e607b_best-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3>
                                            <a href="http://factio-magazine.com/9-gifts-fashion-friend-will-love/">
                                                                                                    9 Gifts For The Fashion Lover                                                                                            </a>
                                        </h3>
                                        <span>December 18, 2016</span>
                                    </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/the-holiday-style-guide-staples-for-every-celebration-this-season/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2015/12/reddress-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2015/12/reddress-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2015/12/reddress-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2015/12/reddress-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3>
                                            <a href="http://factio-magazine.com/the-holiday-style-guide-staples-for-every-celebration-this-season/">
                                                                                                    The Holiday Style Guide: Staples For Every Celebra ...                                                                                            </a>
                                        </h3>
                                        <span>December 11, 2016</span>
                                    </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/the-dos-and-donts-of-holiday-sparkle/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2014/11/holidaysparkle-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3>
                                            <a href="http://factio-magazine.com/the-dos-and-donts-of-holiday-sparkle/">
                                                                                                    The Dos and Don&#8217;ts of Holiday Sparkle                                                                                            </a>
                                        </h3>
                                        <span>December 9, 2016</span>
                                    </div>
                                                                <div class="clear"></div>
                            </div>
                                                        <div class="tab-post-row">
                                                                    <div class="tab-post-widget-img">
                                        <a href="http://factio-magazine.com/holiday-travel-tips-from-stylisted-for-the-ultimate-beauty-buff/"><img width="50" height="50" src="http://factio-magazine.com/wp-content/uploads/2015/11/holiday-90x90.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://factio-magazine.com/wp-content/uploads/2015/11/holiday-90x90.jpg 90w, http://factio-magazine.com/wp-content/uploads/2015/11/holiday-150x150.jpg 150w, http://factio-magazine.com/wp-content/uploads/2015/11/holiday-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content has_image">
                                        <h3>
                                            <a href="http://factio-magazine.com/holiday-travel-tips-from-stylisted-for-the-ultimate-beauty-buff/">
                                                                                                    Holiday Travel Tips For the Ultimate Beauty Buff                                                                                            </a>
                                        </h3>
                                        <span>December 5, 2016</span>
                                    </div>
                                                                <div class="clear"></div>
                            </div>
                                                </li>
                
                                                            <li id="tab3Tab">    
                        
                                                    <div class="tab-post-row">
                                <div class="tab-post-widget-img">
                                    <a href="http://factio-magazine.com/stay-on-track-with-these-healthy-tips-from-equinox-fitness/#comment-121"><img src="http://1.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>
                                </div>
                                <div class="tab-post-widget-content">
                                    <h3>
                                        <a href="http://factio-magazine.com/stay-on-track-with-these-healthy-tips-from-equinox-fitness/#comment-121">
                                                                                            [&#8230;] Previous Next [&#8230;]                                                                                    </a>
                                    </h3>
                                    <span>December 18, 2015 </span>
                                </div>
                                <div class="clear"></div>
                            </div>
                                                    <div class="tab-post-row">
                                <div class="tab-post-widget-img">
                                    <a href="http://factio-magazine.com/enjoy-the-european-spa-experience-youve-always-wanted-right-here-in-chicago/#comment-120"><img src="http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>
                                </div>
                                <div class="tab-post-widget-content">
                                    <h3>
                                        <a href="http://factio-magazine.com/enjoy-the-european-spa-experience-youve-always-wanted-right-here-in-chicago/#comment-120">
                                                                                            [&#8230;] is at the top of our priority list. Ther ...                                                                                    </a>
                                    </h3>
                                    <span>December 16, 2015 </span>
                                </div>
                                <div class="clear"></div>
                            </div>
                                                    <div class="tab-post-row">
                                <div class="tab-post-widget-img">
                                    <a href="http://factio-magazine.com/steppenwolfs-marie-antoinette-brings-dose-glamour-stage/#comment-100"><img src="http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>
                                </div>
                                <div class="tab-post-widget-content">
                                    <h3>
                                        <a href="http://factio-magazine.com/steppenwolfs-marie-antoinette-brings-dose-glamour-stage/#comment-100">
                                                                                            [&#8230;] there was Marie Antoinette. Costume Desi ...                                                                                    </a>
                                    </h3>
                                    <span>July 15, 2015 </span>
                                </div>
                                <div class="clear"></div>
                            </div>
                                                    <div class="tab-post-row">
                                <div class="tab-post-widget-img">
                                    <a href="http://factio-magazine.com/dubai-chicago-ohare-ek235-ek236-boeing-777/#comment-99"><img src="http://2.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>
                                </div>
                                <div class="tab-post-widget-content">
                                    <h3>
                                        <a href="http://factio-magazine.com/dubai-chicago-ohare-ek235-ek236-boeing-777/#comment-99">
                                                                                            [&#8230;] just had to show you some of our favorit ...                                                                                    </a>
                                    </h3>
                                    <span>July 15, 2015 </span>
                                </div>
                                <div class="clear"></div>
                            </div>
                                                    <div class="tab-post-row">
                                <div class="tab-post-widget-img">
                                    <a href="http://factio-magazine.com/dubai-chicago-ohare-ek235-ek236-boeing-777/#comment-98"><img src="http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>
                                </div>
                                <div class="tab-post-widget-content">
                                    <h3>
                                        <a href="http://factio-magazine.com/dubai-chicago-ohare-ek235-ek236-boeing-777/#comment-98">
                                                                                            [&#8230;] for the international jet-set. On our re ...                                                                                    </a>
                                    </h3>
                                    <span>July 15, 2015 </span>
                                </div>
                                <div class="clear"></div>
                            </div>
                                                    <div class="tab-post-row">
                                <div class="tab-post-widget-img">
                                    <a href="http://factio-magazine.com/fashionnews/#comment-78"><img src="http://1.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>
                                </div>
                                <div class="tab-post-widget-content">
                                    <h3>
                                        <a href="http://factio-magazine.com/fashionnews/#comment-78">
                                                                                            [&#8230;] fashionnews [&#8230;]                                                                                    </a>
                                    </h3>
                                    <span>January 16, 2015 </span>
                                </div>
                                <div class="clear"></div>
                            </div>
                                            </li>
                
                                                            <li id="tab4Tab">    
                                                <div class="tagcloud">    
                                                            <a href="http://factio-magazine.com/tag/zurich-west/">zurich west</a>
                                                            <a href="http://factio-magazine.com/tag/zunfthaus-zur-waag/">zunfthaus zur waag</a>
                                                            <a href="http://factio-magazine.com/tag/zooey-deschanel/">Zooey Deschanel</a>
                                                            <a href="http://factio-magazine.com/tag/zoo-ologie-2015/">Zoo-Ologie 2015</a>
                                                            <a href="http://factio-magazine.com/tag/zipfit-denim/">zipFit Denim</a>
                                                            <a href="http://factio-magazine.com/tag/zipfit-chicago/">zipfit chicago</a>
                                                    </div>
                    </li>
                  


                

            </ul>
        </div>
                <article id="jw-tweets-widgets" class="widget">
                            <h2><strong>Latest Tweets</strong></h2>
                            <ul class="jw-tweets-widgets-tweets">
                                    <li>Designer Spotlight: Alice + Olivia #fashion #shopping #RunwaytoRetail https://t.co/Jn07WIBkK9 https://t.co/kqI8YTeTAl</li>
                            <li>RT @harkandco: First snow storm of the season and #michigan will get plenty of #snowmageddon2016 #GiftIdeasForCelebs #giftguide2016 https:/…</li>
                            <li>The Dos and Don’ts of Holiday Sparkle https://t.co/gBmhhw3nzy .@LeThrift #fashion #style #holiday https://t.co/t3T2RfqRA8</li>
                            <li>RT @voguemagazine: Model @theashleygraham kills it in the Angelina slit. https://t.co/SCk65FV8S5</li>
                    </ul>
        </article>
        	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <article id="text-4" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget">Factio Magazine (www.factio-magazine.com) is a fashion and beauty emporium showcasing the world's most talented designers, beauty products, international fashion shows, {read more}</div>
		</div></article><article id="text-2" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
glam_affiliate_id = '334550700';
glam_logo_type = 'GStyle';
glam_logo_size = '160x24';
glam_logo_color = 'wht';
</script>
<script src="http://www8.glam.com/js/widgets/glam_logo.js"></script></div>
		</div></article>                </div>
                <div class="four columns">
                    <article id="pages-2" class="row widget widget_pages"><div class="sidebar-section twelve columns"><h2><strong>About Factio Magazine</strong></h2>		<ul>
			<li class="page_item page-item-300"><a href="http://factio-magazine.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-302"><a href="http://factio-magazine.com/about-us/">About Us</a></li>
<li class="page_item page-item-306"><a href="http://factio-magazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4650"><a href="http://factio-magazine.com/shop/">Shop</a></li>
<li class="page_item page-item-4651"><a href="http://factio-magazine.com/cart/">Cart</a></li>
<li class="page_item page-item-4652"><a href="http://factio-magazine.com/checkout/">Checkout</a></li>
<li class="page_item page-item-4653"><a href="http://factio-magazine.com/my-account/">My Account</a></li>
<li class="page_item page-item-4697"><a href="http://factio-magazine.com/giveaway/">Giveaway</a></li>
<li class="page_item page-item-4699"><a href="http://factio-magazine.com/thank/">Thank you</a></li>
		</ul>
		</div></article>                </div>
                <div class="four columns">
                    <article class="row widget widget_contact_form"><div class="contact_form"><h2><strong>Contact Form</strong></h2><form class="jw_contact_form" name="contact_form" method="post"  enctype="multipart/form-data"><div class="jw_contact_error"></div><input class="jw_contact_name" placeholder="Name" type="text" name="myname" value=""/><input class="jw_contact_email" placeholder="E-mail" type="email" name="mail" value=""/><textarea class="jw_contact_message" name="message" rows="5">Message</textarea><br><div class="contact_form_button"><div class="captcha_form"  ><span id="captcha_question"  >1+1=</span><input class="jw_contact_capcha_answer" id="form_answer" type="text" name="captcha" style=" width:27px;"/></div><div class="contact_submit_button"><input id="form_submit" type="submit" value="Send message"  name="submit"  class="contact_submit"></div><div class="clear"></div><div class="contact_form_arrow"></div></div><input type="hidden" name="short_contact_error_name" class="short_contact_error_name" value="Incorrectly entered name"><input type="hidden" name="short_contact_error_email" class="short_contact_error_email" value="Wrong e-mail"><input type="hidden" name="short_contact_error_message" class="short_contact_error_message" value="Wrong text format"><input type="hidden" name="short_contact_error_capcha" class="short_contact_error_capcha" value="Wrong CAPCHA Code"></form><script>jQuery(document).ready(function () {jQuery(".captcha_form").hide();jQuery(".contact_form").click(function () {jQuery(this).find(".captcha_form").show();});});</script></div></article>                </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                            </div>
            <div class="six columns copyright-menu">
                <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="template-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://factio-magazine.com/fashionnews/">Fashion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://factio-magazine.com/beautyreport/">Beauty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://factio-magazine.com/celebrity-profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://factio-magazine.com/fetes/">Fetes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://factio-magazine.com/luxury-travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a title="Calendar of Events" href="http://factio-magazine.com/events/">Calendar of Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6326"><a href="http://factio-magazine.com/shop/">Shop</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2563254-1']);
  _gaq.push(['_setDomainName', 'factio-magazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://factio-magazine.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = jQuery(window).width();


        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '119498328062568',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_US'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '119498328062568',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='http://factio-magazine.com/wp-content/themes/flyingnews/js/all.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://factio-magazine.com/wp-content/themes/flyingnews/js/app.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thingswithfloors\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/factio-magazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//factio-magazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//factio-magazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thingswithfloors\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//factio-magazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//factio-magazine.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thingswithfloors\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//factio-magazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://factio-magazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script type="text/javascript" src="//s.skimresources.com/js/98417X1553667.skimlinks.js"></script>

</body>
</html>